<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
        "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0"
      dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.bighorncountynews.com/sites/bighorncountynews.etypegoogle12.com/files/bhfav.jpg" type="image/jpeg" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/all.css" integrity="sha384-B4dIYHKNBt8Bc12p+WXckhzcICo0wtJAoU8YZTY5qE0Id1GSseTk6S+L3BlXeVIU" crossorigin="anonymous">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<meta name="theme-color" content="#ffffff" />
<meta name="description" content="A fugitive from justice warrant and new criminal charges have been issued by the Crow Tribal Court for a Billings man who is wanted in connection with a shooting last Wednesday at a Crow Agency laundromat." />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.bighorncountynews.com/content/multiple-warrants-issued-shooting-suspect" />
<link rel="shortlink" href="https://www.bighorncountynews.com/node/88377" />
<meta property="og:site_name" content="Big Horn County News" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Multiple warrants issued for shooting suspect" />
<meta property="og:url" content="https://www.bighorncountynews.com/content/multiple-warrants-issued-shooting-suspect" />
<meta property="og:description" content="A fugitive from justice warrant and new criminal charges have been issued by the Crow Tribal Court for a Billings man who is wanted in connection with a shooting last Wednesday at a Crow Agency laundromat." />
<meta property="og:updated_time" content="2021-04-17T00:46:09-06:00" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="article:published_time" content="2021-04-15T04:59:00-06:00" />
<meta property="article:modified_time" content="2021-04-17T00:46:09-06:00" />
    <title>Multiple warrants issued for shooting suspect | Big Horn County News</title>
    <link type="text/css" rel="stylesheet" href="https://www.bighorncountynews.com/sites/bighorncountynews.etypegoogle12.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.bighorncountynews.com/sites/bighorncountynews.etypegoogle12.com/files/css/css_9yv2eSoHHUa54644fXOE2XictK9XLFKvKgLqelD-VtI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.bighorncountynews.com/sites/bighorncountynews.etypegoogle12.com/files/css/css_lqeT4DiDz7LmkHwYying3mBDXUEPW-evVvrX-YAkfVw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.bighorncountynews.com/sites/bighorncountynews.etypegoogle12.com/files/css/css_NXRJYAVGqNRmi_xAdbRPALpyXXiHxy3q-Wt1udJWvLM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.bighorncountynews.com/sites/bighorncountynews.etypegoogle12.com/files/css/css_2THG1eGiBIizsWFeexsNe1iDifJ00QRS9uSd03rY9co.css" media="print" />
<link type="text/css" rel="stylesheet" href="https://www.bighorncountynews.com/sites/bighorncountynews.etypegoogle12.com/files/css/css_mx_lxObdNbUX_n9YVWNbzQ1fffkQeBlZ6xMfe7q7VzM.css" media="all" />
<script type="text/javascript" src="https://www.bighorncountynews.com/sites/bighorncountynews.etypegoogle12.com/files/js/js_zS-CmNFGyegtLYJmqFRpxQvvQrfPIFrOMq_3T3C8sZE.js"></script>
<script type="text/javascript" src="https://www.bighorncountynews.com/sites/bighorncountynews.etypegoogle12.com/files/js/js_Xdp_56Kwrjh9XNxqhxmaYOwIKVvPB-7wqAz_R60LA6w.js"></script>
<script type="text/javascript" src="https://www.bighorncountynews.com/sites/bighorncountynews.etypegoogle12.com/files/js/js_AX5JnjmGTua8nYz-QMEXDVTJk-r2oZQUmMNRLpFbL9g.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-119395672-1", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.bighorncountynews.com/sites/bighorncountynews.etypegoogle12.com/files/js/js_fr9WdVWF9Zc_xs6VFRI2r73JlkmUKSR7bubjrGh-xXA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var headline_pager = 5;
//--><!]]>
</script>
<script type="text/javascript" src="https://www.bighorncountynews.com/sites/bighorncountynews.etypegoogle12.com/files/js/js_7d7z0X8Sd0cjl8ogw4Pkak5pCoQ-b6JON6rG7ENS0eE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.fn.cycle.defaults.autoSelector = '.mdslideshow';
//--><!]]>
</script>
<script type="text/javascript" src="https://www.bighorncountynews.com/sites/bighorncountynews.etypegoogle12.com/files/js/js_eNvGV47qGVTN8DUDYxUWp9MQWKNghYgHDCJvKcGBzi8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"md_thenews","theme_token":"p0I8It3R4eov6_dMEau_ycdQVNKJihvh99Diq_sW6zI","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/external\/external.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/modules\/etype\/js\/etype.js":1,"sites\/all\/modules\/etype\/js\/ada-compliance.js":1,"sites\/all\/themes\/md_thenews\/js\/jPages.min.js":1,"1":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cycle2.min.js":1,"sites\/all\/themes\/md_thenews\/js\/owl.carousel.min.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cycle2.carousel.js":1,"2":1,"sites\/all\/themes\/md_thenews\/js\/script.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cbFlyout.js":1,"sites\/all\/libraries\/superfish\/supposition.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/etype\/css\/styles.css":1,"sites\/all\/themes\/md_thenews\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/themes\/md_thenews\/css\/jquery.cbFlyout.css":1,"sites\/all\/themes\/md_thenews\/css\/owl.carousel.css":1,"sites\/all\/themes\/md_thenews\/css\/style.css":1,"sites\/all\/themes\/md_thenews\/css\/print.css":1,"sites\/all\/themes\/md_thenews\/css\/colors\/blue.css":1}},"externalpdf":false,"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"superfish":[{"id":"2","sf":{"animation":{"opacity":"show","height":"show"},"speed":"\u0027fast\u0027","autoArrows":true,"dropShadows":true,"disableHI":false},"plugins":{"supposition":true,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}},{"id":"1","sf":{"animation":{"opacity":"show"},"speed":"\u0027fast\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}]});
//--><!]]>
</script>
    <style type="text/css">
                #hlitemContainer li:nth-child(5n+5) {border: none;}#footer {border-top-style: solid;}#footer {border-top-width: 1px;}        body {}
a:link, .node-content a {}
a:hover, .node-content a:hover {}
a:visited, .node-content a:visited {}
a:focus, a:active, .node-content a:focus, .node-content a:active {}
#nav {}
h1#page-title {}
#content .node h2 {}
.block h3.block-title {}
#bottom .block h3.block-title {}
            </style>
    </head>
<body class="html not-front not-logged-in page-type-article bighorncountynews sidebar-right nav-superfish" >
<div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="left-flyout-nav" class="layout-left-flyout visible-sm"></div>
<div class="layout-right-content">
        <div id="header" class="clearfix">
    <div class="wrap clearfix">
                    <div id="logo">
                <a href="/" title="Home" rel="home">
                    <img src="https://www.bighorncountynews.com/sites/bighorncountynews.etypegoogle12.com/files/bighornmast.jpg" alt="Home"/>
                </a>
                            </div>
        
                    <div id="name-and-slogan" class="element-invisible">

                                                            <div id="site-name" class="element-invisible">
                            <strong>
                                <a href="/" title="Home"
                                   rel="home"><span>Big Horn County News</span></a>
                            </strong>
                        </div>
                                    
                
            </div> <!-- /#name-and-slogan -->
        
                    <div class="region region-header-right">
    <ul id="superfish-2" class="menu sf-menu sf-user-menu sf-horizontal sf-style-none sf-total-items-3 sf-parent-items-0 sf-single-items-3"><li id="menu-2805-2" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/content/custom-login-page" class="sf-depth-1">Login</a></li><li id="menu-5984-2" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/ada-compliance" title="Americans with Disabilities Act Compliance Statement" class="sf-depth-1">Accessibility Policy</a></li><li id="menu-3039-2" class="last odd sf-item-3 sf-depth-1 sf-no-children"><a href="/e-edition" title="Read the e-Edition" class="sf-depth-1">e-Edition</a></li></ul>  </div>
            </div>


            <div id="nav">
            <div class="wrap">

                  <div class="region region-superfish">
    <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none sf-total-items-10 sf-parent-items-2 sf-single-items-8"><li id="menu-230-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" class="sf-depth-1">Home</a></li><li id="menu-926-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/taxonomy/term/8" title="News" class="sf-depth-1">News</a></li><li id="menu-929-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/category/sports" title="Sports" class="sf-depth-1">Sports</a></li><li id="menu-937-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/category/community" title="Activities" class="sf-depth-1">Community</a></li><li id="menu-936-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/category/opinions" title="Opinions" class="sf-depth-1">Opinions</a></li><li id="menu-1152-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/category/editorial" title="Editorial" class="sf-depth-1">Editorial</a></li><li id="menu-1154-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/category/obituaries" title="Obituaries" class="sf-depth-1">Obituaries</a></li><li id="menu-4391-1" class="middle even sf-item-8 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/content/classifieds" title="" class="sf-depth-1 menuparent">Classifieds</a><ul><li id="menu-944-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="/content/place-classified-or-legal-ad" class="sf-depth-2">Place a Classified or Legal Ad</a></li></ul></li><li id="menu-5249-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="/calendar-node-field-date/" title="" class="sf-depth-1">Calendar</a></li><li id="menu-340-1" class="last even sf-item-10 sf-depth-1 sf-total-children-4 sf-parent-children-0 sf-single-children-4 menuparent"><a href="/contact" title="" class="sf-depth-1 menuparent">Contact</a><ul><li id="menu-5038-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/content/about-us" class="sf-depth-2">About Us</a></li><li id="menu-1055-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="https://www.etypeservices.com/Big%20Horn%20County%20NewsID525/" title="" class="sf-depth-2">Subscribe</a></li><li id="menu-5042-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/online-forms" title="" class="sf-depth-2">Forms &amp; Submissions</a></li><li id="menu-1178-1" class="last even sf-item-4 sf-depth-2 sf-no-children"><a href="/poll" title="" class="sf-depth-2">Polls</a></li></ul></li></ul>  </div>
                                <div class="navbar container">
                    <!-- Trigger -->
                    <a class="btn-navbar btn-navbar-navtoggle btn-flyout-trigger" href="#">
                        <span class="icon-bar btn-flyout-trigger"></span>
                        <span class="icon-bar btn-flyout-trigger"></span>
                        <span class="icon-bar btn-flyout-trigger"></span>
                    </a>
                    <nav class="the-nav nav-collapse clearfix">
                                                    <ul class="nav nav-pill pull-left"><li class="first leaf"><a href="/">Home</a></li>
<li class="leaf"><a href="/taxonomy/term/8" title="News">News</a></li>
<li class="leaf"><a href="/category/sports" title="Sports">Sports</a></li>
<li class="leaf"><a href="/category/community" title="Activities">Community</a></li>
<li class="leaf"><a href="/category/opinions" title="Opinions">Opinions</a></li>
<li class="leaf"><a href="/category/editorial" title="Editorial">Editorial</a></li>
<li class="leaf"><a href="/category/obituaries" title="Obituaries">Obituaries</a></li>
<li class="collapsed"><a href="/content/classifieds" title="">Classifieds</a></li>
<li class="leaf"><a href="/calendar-node-field-date/" title="">Calendar</a></li>
<li class="last collapsed"><a href="/contact" title="">Contact</a></li>
</ul>                                            </nav>
                </div>
            </div><!-- /.wrap -->
        </div><!-- /#nav -->
    </div><!-- /#header -->        <div id="main-content" class="withslider ">
        <div class="wrap clearfix">
            
            
            <div id="content" class="article-1col200 photo-2col video-3col">
                <div class="content-inner">

                                            <div id="breadcrumb"><h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a> » Multiple warrants issued for shooting suspect</div></div>
                                                                                    <h1 class="title" id="page-title">
                            Multiple warrants issued for shooting suspect                        </h1>
                                                                                    <div class="tabs">
                                                    </div>
                                                                                  <div class="region region-content">
    <div id="block-system-main"
     class="block block-system clearfix">
            
    <div class="blcontent clearfix" >
        <div id="node-88377" class="node node-article node-promoted node-sticky node-featured odd node-full info-noimage" about="/content/multiple-warrants-issued-shooting-suspect" typeof="sioc:Item foaf:Document">

    

        
        
        <div class="node-content clearfix">
            <div class="field field-name-field-by field-type-text field-label-inline clearfix">
      <div class="field-label">By&nbsp;</div>
    <div class="field-items">
          <div class="field-item even">Luella N. Brien</div>
      </div>
</div>
<div class="field field-name-field-byline-title field-type-text field-label-hidden">
    <div class="field-items">
          <div class="field-item even"> — Big Horn County News</div>
      </div>
</div>
<div class="field field-name-field-date1 field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-04-15T00:00:00-06:00">Thursday, April 15, 2021</span></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>A fugitive from justice warrant and new criminal charges have been issued by the Crow Tribal Court for a Billings man who is wanted in connection with a shooting last Wednesday at a Crow Agency laundromat.</p>
<p>In addition to facing fugitive from justice charges, the suspected shooter, Fabian Dawes, 31, is also facing attempted deliberate homicide, possession of a weapon by a prohibited person and obstructing a peace officer charges in Crow Tribal Court.</p>
<div class="rtecenter"><img alt="Fabian Dawes" dir="ltr" id="Fabian Dawes" src="https://1.bp.blogspot.com/-dM8tIrfOowk/YHqBfn3asSI/AAAAAAAAEDc/ah-z-9nPESM00ZC8GoIUPh2qpG3seGY7wCLcBGAsYHQ/s750/Dawes%2B%25282.5%2529.jpg" style="border-style:solid; border-width:1px; height:342px; margin:2px 5px; width:250px" title="Fabian Dawes" /></div>
<div class="rtecenter"><strong><em>Fabian Dawes</em></strong></div>
<div> </div>
<div> </div>
<div>He remains at large and should be considered armed and dangerous, Crow Tribal Prosecutor David Sibley said.</div>
<p>Dawes also faces new charges in Big Horn County District Court. A petition to revoke his supervised release was filed Wednesday afternoon citing two violations, absconding and violating law and conduct.</p>
<p>According to the petition, on five separate occasions in March Dawes failed to report to his supervising officer. His new charges in Crow Tribal Court violate the law and conduct requirements of his release conditions.</p>
<p>Dawes is also wanted on a 2016 tribal warrant for failure to appear.</p>
<p>Dawes, a Native American, is approximately 5’11” with a medium build and several visible tattoos.</p>
<p>Last week, Sibley identified Dawes as the suspected shooter and Joshua Couture as the victim. Couture was shot in the leg and was airlifted out of the area to Billings.</p>
<p>He has since been released from the hospital.</p>
<p>Sibley also told reporters the shooting took place at Teepee Service, a local convenience store in Crow Agency, but witnesses on the scene and employees at Teepee Service confirmed the shooting took place at the laundromat across the street at 6959 Makawasha Ave.</p>
<p>According to witnesses, a verbal altercation took place between the two men at the laundromat before Dawes reportedly opened fire on Couture. Dawes then fled the scene on foot and was reportedly last seen in the Dunmore area shortly after the incident, according to witness reports.</p>
<p>Crow Agency Bureau of Indian Affairs Office of Justice Services officers were seen collecting evidence and taping off the area in front of the laundromat Wednesday afternoon. The agency has not released any information publicly.</p>
<p>Crow BIA OJS, Montana Highway Patrol and Big Horn County Sheriff’s Office are part of the ongoing search efforts.</p>
<p>“For the present time, and at least until more effective efforts are made by law enforcement, any county citizen brandishing a firearm in apparent defense of their property shall enjoy deference as a matter of law due to the constant scourge that drug addicted punks present to our community,” Big Horn County Attorney Gerald “Jay” Harris said in a public statement issued Wednesday night.</p>
<p>Harris said the suspect has been convicted multiple times on drug possession and theft charges is under the supervision of the State of Montana Department of Corrections.</p>
<p>Big Horn County citizens, as always, are advised to remain alert and to report all suspicious activities to the Sheriff’s Office or federal authorities, he added.</p>
<p>If anyone has information about this shooting or the whereabouts of the suspect, please contact the Bureau of Indian Affairs Office of Justice Services in Crow Agency at (406) 638-2631 or the Big Horn County Sheriff at 665-9780. In case of emergency, dial 9-1-1.</p>
</div></div></div><div class="field field-name-field-category field-type-taxonomy-term-reference field-label-above clearfix"><h3 class="field-label">Category: </h3><ul class="links"><li class="taxonomy-term-reference-0"><a href="/taxonomy/term/8" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></li></ul></div>        </div>

        
        
        
    </div>
    </div>

</div> <!-- /.block -->  </div>
                                    </div>
            </div><!-- /#content -->
                            <div id="sidebar" class="column sidebar">
                      <div class="region region-sidebar">
    <div id="block-simpleads-ad_groups_4635"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4635', 4635, 25);
  </script>
    <div class="simpleads-4635"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_4640"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4640', 4640, 25);
  </script>
    <div class="simpleads-4640"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_4642"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4642', 4642, 25);
  </script>
    <div class="simpleads-4642"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-etype-e-edition"
     class="block block-etype clearfix">
            
    <div class="blcontent clearfix" >
        
<p><a href="https://etypeservices.com/Big%20Horn%20County%20NewsID525/" target="_blank"><img src="https://etypeservices.com/LandingPageImages/Big%20Horn%20County%20News/currentpg1.jpg" alt="Big Horn County News e-Edition"></a></p>
<p><a href="https://etypeservices.com/Big%20Horn%20County%20NewsID525/" target="_blank">Click here to read Big Horn County News</a></p>
    </div>

</div> <!-- /.block --><div id="block-block-19"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <!-- Medium Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s =
document.createElement("script"); s.async = true; s.type =
"text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n =
document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s,
n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc302131 = window.plc302131 || 0;
document.write('<'+'div id="placement_302131_'+plc302131+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437,
302131, [300,250], 'placement_302131_'+opt.place, opt); }, opt: { place:
plc302131++, keywords: abkw, domain: 'servedbyadbutler.com',
click:'CLICK_MACRO_PLACEHOLDER' }});
</script>    </div>

</div> <!-- /.block -->  </div>
                    <div class="clearfix">
                                                                    </div>
                      <div class="region region-sidebar-bottom">
    <div id="block-block-15"
     class="block block-block clearfix">
                <h3 class="block-title">Facebook</h3>
        
    <div class="blcontent clearfix" >
        <iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com/BigHornCountyNews&tabs=timeline&width=310&height=320&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=false&appId=145827642478860" width="310" height="320" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>    </div>

</div> <!-- /.block -->  </div>
                </div> <!-- /#sidebar -->
                    </div>
            <div id="bottom">
        <div class="wrap clearfix">
                            <div class="col col4b1 first">
                      <div class="region region-bottom-1">
    <div id="block-block-14"
     class="block block-block clearfix">
                <h3 class="block-title">Yellowstone Newspapers</h3>
        
    <div class="blcontent clearfix" >
        <ul><li><a href="http://bighorncountynews.com" target="_blank">Big Horn County News | Hardin, MT </a></li>
<li><a href="http://bigtimberpioneer.net/" target="_blank">Big Timber Pioneer | Big Timber, MT </a></li>
<li><a href="http://carboncountynews.com" target="_blank">Carbon County News | Red Lodge, MT</a></li>
<li><a href="http://www.dillontribune.com/" target="_blank">Dillon Tribune | Dillon, MT</a></li>
<li><a href="https://www.independent-press.com/">Forsyth Independent Press | Forsyth, MT</a></li>
<li><a href="http://rangerreview.com" target="_blank">Glendive Ranger-Review | Glendive, MT</a></li>
<li><a href="https://www.judithbasinpress.net/" target="_blank">Judith Basin Press | Stanford, MT</a></li>
<li><a href="http://laureloutlook.com/" target="_blank">Laurel Outlook | Laurel, MT</a></li>
<li><a href="http://lewistownnews.com" target="_blank">Lewistown News-Argus | Lewistown, MT</a></li>
<li><a href="http://www.livingstonenterprise.com" target="_blank">Livingston Enterprise | Livingston, MT</a></li>
<li><a href="http://milescitystar.com" target="_blank">Miles City Star | Miles City, MT</a></li>
<li><a href="http://stillwatercountynews.com" target="_blank">Stillwater County News | Columbus, MT </a></li>
<li><a href="https://www.terrytribune.com/">Terry Tribune | Terry, MT</a></li>
</ul>    </div>

</div> <!-- /.block -->  </div>
                </div>
                            <div class="col col4b1">
                      <div class="region region-bottom-2">
    <div id="block-views-calendar-block_2"
     class="block block-views clearfix">
                <h3 class="block-title">Upcoming Events</h3>
        
    <div class="blcontent clearfix" >
        <div class="view view-calendar view-id-calendar view-display-id-block_2 view-dom-id-add1e2d11d60ea3f851f9c3de1dc420b">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/content/historical-preservation-commission-meeting">Historical Preservation Commission meeting</a></strong>  </div>  
  <div class="views-field views-field-field-date">        <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-05-10T12:00:00-06:00">05/10/2021 - 12:00pm</span></div>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/content/historical-preservation-commission-meeting">Historical Preservation Commission meeting</a></strong>  </div>  
  <div class="views-field views-field-field-date">        <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-06-14T12:00:00-06:00">06/14/2021 - 12:00pm</span></div>  </div></li>
          <li class="views-row views-row-3 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/content/historical-preservation-commission-meeting">Historical Preservation Commission meeting</a></strong>  </div>  
  <div class="views-field views-field-field-date">        <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-07-12T12:00:00-06:00">07/12/2021 - 12:00pm</span></div>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>    </div>

</div> <!-- /.block -->  </div>
                </div>
                            <div class="col col4b2">
                                    </div>
                            <div class="col col4b2 last">
                                    </div>
                    </div>
    </div><!-- /.wrap /#bottom -->


<div id="footer">
    <div class="wrap clearfix">
                    <div class="ft-block">
                  <div class="region region-footer">
    <div id="block-block-20"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <center><!-- Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s =
document.createElement("script"); s.async = true; s.type =
"text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n =
document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s,
n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc302133 = window.plc302133 || 0;
document.write('<'+'div id="placement_302133_'+plc302133+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437,
302133, [728,90], 'placement_302133_'+opt.place, opt); }, opt: { place:
plc302133++, keywords: abkw, domain: 'servedbyadbutler.com',
click:'CLICK_MACRO_PLACEHOLDER' }});

</script></center>    </div>

</div> <!-- /.block --><div id="block-block-4"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <p class="rtecenter">P.O. Box 926 | 204 North Center Ave | Hardin, MT 59034 | (406) 665-1008</p>
<p class="rtecenter">&copy; Big Horn County News 2021</p>
    </div>

</div> <!-- /.block -->  </div>
            </div>
        
    </div> <!-- /#footer -->    </div>
</div></body>
</html>
