<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
        "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0"
      dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<script defer src="https://use.fontawesome.com/releases/v5.0.10/js/all.js" integrity="sha384-slN8GvtUJGnv6ca26v8EzVaR9DC58QEwsIk9q1QXdCU8Yu8ck/tL/5szYlBbqmS+" crossorigin="anonymous"></script>
<link rel="shortcut icon" href="https://www.bighorncountynews.com/sites/bighorncountynews.etypegoogle12.com/files/bhfav.jpg" type="image/jpeg" />
<meta name="viewport" content="initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<meta name="description" content="Seven Bulldogs qualified for the Top Ten meet held in Laurel last Tuesday. Of the seven, four placed in three events. Aiyana Ereaux was the only girl to place and" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.bighorncountynews.com/content/bulldog-track-field-competes-laurel-and-miles-city-invites" />
<link rel="shortlink" href="https://www.bighorncountynews.com/node/81026" />
<meta property="og:site_name" content="Big Horn County News" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bulldog track &amp; field competes in Laurel and Miles City invites" />
<meta property="og:url" content="https://www.bighorncountynews.com/content/bulldog-track-field-competes-laurel-and-miles-city-invites" />
<meta property="og:description" content="Seven Bulldogs qualified for the Top Ten meet held in Laurel last Tuesday. Of the seven, four placed in three events. Aiyana Ereaux was the only girl to place and" />
<meta property="og:updated_time" content="2018-05-10T09:57:35-06:00" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="article:published_time" content="2018-05-10T00:20:00-06:00" />
<meta property="article:modified_time" content="2018-05-10T09:57:35-06:00" />
    <title>Bulldog track & field competes in Laurel and Miles City invites | Big Horn County News</title>
    <link type="text/css" rel="stylesheet" href="https://www.bighorncountynews.com/sites/bighorncountynews.etypegoogle12.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.bighorncountynews.com/sites/bighorncountynews.etypegoogle12.com/files/css/css_MKY7B9s-0NmsZm8mXsOVOtQFW839hezjo7myEMQ_5yY.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.bighorncountynews.com/sites/bighorncountynews.etypegoogle12.com/files/css/css_GmTMV2olUbXVXjhKW_NQKVmvB0T_MoRwQzKi2IGubAI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.bighorncountynews.com/sites/bighorncountynews.etypegoogle12.com/files/css/css_oBmrzVr3WxQzpEbYW1q5CMWPES-oaEkEqVutv503KEI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.bighorncountynews.com/sites/bighorncountynews.etypegoogle12.com/files/css/css_2THG1eGiBIizsWFeexsNe1iDifJ00QRS9uSd03rY9co.css" media="print" />
<link type="text/css" rel="stylesheet" href="https://www.bighorncountynews.com/sites/bighorncountynews.etypegoogle12.com/files/css/css_o81hSnwIeZrQPkmaEQkMnP0G46j_73ZdaRPy9n91sp0.css" media="all" />
<script type="text/javascript" src="https://www.bighorncountynews.com/sites/bighorncountynews.etypegoogle12.com/files/js/js_v7z_ueNi9EIrZXPI8So7AkuzyXuKekr2jbdDptsM5Oc.js"></script>
<script type="text/javascript" src="https://www.bighorncountynews.com/sites/bighorncountynews.etypegoogle12.com/files/js/js_Xdp_56Kwrjh9XNxqhxmaYOwIKVvPB-7wqAz_R60LA6w.js"></script>
<script type="text/javascript" src="https://www.bighorncountynews.com/sites/bighorncountynews.etypegoogle12.com/files/js/js_GKYub58EhDH712UGwDC56vnnE6rsjXxl_X4Qpo1KkA0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-76486126-1", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.bighorncountynews.com/sites/bighorncountynews.etypegoogle12.com/files/js/js_uJcFAc52AjvtuJj1mQdTZ9kH1nLH2uPeWW9TfgeVZ9Y.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function ($) {	$(function(){
		$("#headlines .holder").jPages({
      containerID : "hlitemContainer",
      perPage     : 5,
      first       : false,
      previous    : false,
      next        : false,
      last        : false
    });;
	}); })(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="https://www.bighorncountynews.com/sites/bighorncountynews.etypegoogle12.com/files/js/js_7d7z0X8Sd0cjl8ogw4Pkak5pCoQ-b6JON6rG7ENS0eE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.fn.cycle.defaults.autoSelector = '.mdslideshow';
//--><!]]>
</script>
<script type="text/javascript" src="https://www.bighorncountynews.com/sites/bighorncountynews.etypegoogle12.com/files/js/js_tlzqmJcPArN-b7zo24M_gp1nyYI-EDzPlONUbkAQPM0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"md_thenews","theme_token":"ZMnC6dt4w1Cyko8xaBalkoGRMD65o4JKrt9OO-_DUac","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/external\/external.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/themes\/md_thenews\/js\/jPages.min.js":1,"1":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cycle2.min.js":1,"sites\/all\/themes\/md_thenews\/js\/owl.carousel.min.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cycle2.carousel.js":1,"2":1,"sites\/all\/themes\/md_thenews\/js\/script.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cbFlyout.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/etype\/css\/etype.css":1,"sites\/all\/themes\/md_thenews\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/themes\/md_thenews\/css\/jquery.cbFlyout.css":1,"sites\/all\/themes\/md_thenews\/css\/owl.carousel.css":1,"sites\/all\/themes\/md_thenews\/css\/style.css":1,"sites\/all\/themes\/md_thenews\/css\/print.css":1,"sites\/all\/themes\/md_thenews\/css\/colors\/blue.css":1}},"externalpdf":false,"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"superfish":{"1":{"id":"1","sf":{"animation":{"opacity":"show"},"speed":"\u0027fast\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}}});
//--><!]]>
</script>
    <style type="text/css">
                #hlitemContainer li:nth-child(5n+5) {border: none;}#footer {border-top-style: solid;}#footer {border-top-width: 1px;}        body {}
a:link, .node-content a {}
a:hover, .node-content a:hover {}
a:visited, .node-content a:visited {}
a:focus, a:active, .node-content a:focus, .node-content a:active {}
#nav {}
h1#page-title {}
#content .node h2 {}
.block h3.block-title {}
#bottom .block h3.block-title {}
            </style>
    </head>
<body class="html not-front not-logged-in page-type-article bighorncountynews sidebar-right nav-superfish" >
<div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="left-flyout-nav" class="layout-left-flyout visible-sm"></div>
<div class="layout-right-content">
        <div id="header" class="clearfix">
    <div class="wrap clearfix">
                    <div id="logo">
                <a href="/" title="Home" rel="home">
                    <img src="https://www.bighorncountynews.com/sites/bighorncountynews.etypegoogle12.com/files/bighornmast.jpg" alt="Home"/>
                </a>
                            </div>
        
                    <div id="name-and-slogan" class="element-invisible">

                                                            <div id="site-name" class="element-invisible">
                            <strong>
                                <a href="/" title="Home"
                                   rel="home"><span>Big Horn County News</span></a>
                            </strong>
                        </div>
                                    
                
            </div> <!-- /#name-and-slogan -->
        
                    <div class="header-ads">
                  <div class="region region-header-ads">
    <div id="block-etype-etype-user-menu"
     class="block block-etype clearfix">
            
    <div class="blcontent clearfix" >
        <ul class="user-menu menu"><li><a href="/content/custom-login-page" title="">Login</a></li><li><a 
href="https://www.etypeservices.com/Big%20Horn%20County%20NewsID525/" title="">Subscribe</a></li></ul>    </div>

</div> <!-- /.block -->  </div>
            </div>
            </div>


            <div id="nav">
            <div class="wrap">

                  <div class="region region-superfish">
    <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none sf-total-items-11 sf-parent-items-2 sf-single-items-9"><li id="menu-230-1" class="first odd sf-item-1 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/" class="sf-depth-1 menuparent">Home</a><ul><li id="menu-5247-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/content/community-links" class="sf-depth-2">Community Links</a></li><li id="menu-5042-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/online-forms" title="" class="sf-depth-2">Forms &amp; Submissions</a></li><li id="menu-5248-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/content/web-extras" class="sf-depth-2">Web Extras</a></li></ul></li><li id="menu-926-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/taxonomy/term/8" title="News" class="sf-depth-1">News</a></li><li id="menu-929-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/category/sports" title="Sports" class="sf-depth-1">Sports</a></li><li id="menu-937-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/category/activities" title="Activities" class="sf-depth-1">Activities</a></li><li id="menu-936-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/category/opinions" title="Opinions" class="sf-depth-1">Opinions</a></li><li id="menu-1152-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/category/editorial" title="Editorial" class="sf-depth-1">Editorial</a></li><li id="menu-1154-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/category/obituaries" title="Obituaries" class="sf-depth-1">Obits</a></li><li id="menu-1055-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="https://www.etypeservices.com/Big%20Horn%20County%20NewsID525/" title="" class="sf-depth-1">Subscribe</a></li><li id="menu-5249-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="/calendar-node-field-date/" title="" class="sf-depth-1">Calendar</a></li><li id="menu-4391-1" class="middle even sf-item-10 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/content/classifieds" title="" class="sf-depth-1 menuparent">Classifieds</a><ul><li id="menu-944-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="/content/place-classified-ad" class="sf-depth-2">Place a Classified Ad</a></li></ul></li><li id="menu-340-1" class="last odd sf-item-11 sf-depth-1 sf-no-children"><a href="/contact" title="" class="sf-depth-1">Contact</a></li></ul>  </div>
                                <div class="navbar container">
                    <!-- Trigger -->
                    <a class="btn-navbar btn-navbar-navtoggle btn-flyout-trigger" href="#">
                        <span class="icon-bar btn-flyout-trigger"></span>
                        <span class="icon-bar btn-flyout-trigger"></span>
                        <span class="icon-bar btn-flyout-trigger"></span>
                    </a>
                    <nav class="the-nav nav-collapse clearfix">
                                                    <ul class="nav nav-pill pull-left"><li class="first collapsed"><a href="/">Home</a></li>
<li class="leaf"><a href="/taxonomy/term/8" title="News">News</a></li>
<li class="leaf"><a href="/category/sports" title="Sports">Sports</a></li>
<li class="leaf"><a href="/category/activities" title="Activities">Activities</a></li>
<li class="leaf"><a href="/category/opinions" title="Opinions">Opinions</a></li>
<li class="leaf"><a href="/category/editorial" title="Editorial">Editorial</a></li>
<li class="leaf"><a href="/category/obituaries" title="Obituaries">Obits</a></li>
<li class="leaf"><a href="https://www.etypeservices.com/Big%20Horn%20County%20NewsID525/" title="">Subscribe</a></li>
<li class="leaf"><a href="/calendar-node-field-date/" title="">Calendar</a></li>
<li class="collapsed"><a href="/content/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/contact" title="">Contact</a></li>
</ul>                                            </nav>
                </div>
            </div><!-- /.wrap -->
        </div><!-- /#nav -->
    </div><!-- /#header -->    <div id="main-content" class="withslider ">
        <div class="wrap clearfix">
            
            
            <div id="content" class="article-1col200 photo-2col video-3col">
                <div class="content-inner">

                                            <div id="breadcrumb"><h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a> » Bulldog track &amp; field competes in Laurel and Miles City invites</div></div>
                                                                                    <h1 class="title" id="page-title">
                            Bulldog track &amp; field competes in Laurel and Miles City invites                        </h1>
                                                                                    <div class="tabs">
                                                    </div>
                                                                                  <div class="region region-content">
    <div id="block-system-main"
     class="block block-system clearfix">
            
    <div class="blcontent clearfix" >
        <div id="node-81026" class="node node-article node-promoted node-sticky node-featured node-headline odd node-full article-image200 clearfix" about="/content/bulldog-track-field-competes-laurel-and-miles-city-invites" typeof="sioc:Item foaf:Document">

    

        
        
        <div class="node-content clearfix">
            <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.bighorncountynews.com/sites/bighorncountynews.etypegoogle12.com/files/styles/article600/public/field/image/track.jpg?itok=V1PhdD5N"><img typeof="foaf:Image" src="https://www.bighorncountynews.com/sites/bighorncountynews.etypegoogle12.com/files/styles/article600/public/field/image/track.jpg?itok=V1PhdD5N" width="379" height="300" alt="" /></div></div></div><div class="field field-name-field-byline-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">By Jim Eshleman / Big Horn County News</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Seven Bulldogs qualified for the Top Ten meet held in Laurel last Tuesday. Of the seven, four placed in three events.</p>
<p>Aiyana Ereaux was the only girl to place and took second in the shot put. She shot her personal best distance at the event: 38-2.</p>
<p>For the boys, Trajan Hill took second in the 800 – a personal best. David Prather placed fifth in the 800 and Malik Toure took sixth place in the 300 hurdles.</p>
<p>The boys’ 400-meter relay team took seventh place.</p>
<p>On Saturday, the Bulldogs traveled to Miles City for their invite. Again, Ereaux took second in the shot put with a throw of 35-04.</p>
<p>In the girls’ 800-meter, Marion Hugs placed second with a time of 2:32.47 and Libby Nedens placed second in both the 1,600 and 3,200-meter runs. Nedens ran the 1,600 in 5:32.01 and 12:15.80 in the 3,200.</p>
<p>Shea Esp placed second in the 100 hurdles with a time of 17.33. Esp also placed sixth in the 300 hurdles.</p>
<p>On Thursday, the freshmen traveled to Billings for their meet with two athletes taking home first place. Malia Stands took first in the triple jump for the girls, and Hunter Bear Cloud also placed first in the triple jump and second in the 200-meter run for the boys.</p>
<p>Also placing were Madison Harmer, taking second in the 3,200; Rhiannon Story, taking second in the discus; and Marion Hugs second in the 800.</p>
<p>This weekend, the Bulldog track teams will travel to Glendive for the Jock Stop meet.</p>
<p><strong>Tuesday Midland Roundtable Top 10 at Laurel Sports Complex </strong></p>
<p><strong>BOYS</strong></p>
<p>300 hurdles: 1, Gunlikson, Casey, Sweet Grass, 39.21. 2, Brensdal, Bryan, Skyview, 40.62. 3, Demars, Peter, West, 40.83. 4, Stradley, Kaden, Custer Co, 41.04. 5, McCutcheon, Lattrell, Bozeman, 41.13. 6, Toure, Malik, Hardin, 41.24. 7, Abell, Chris, Laurel, 41.33. 8, Graves, Bradley, Huntley, 41.46. 9, Knoche, Caleb, Forsyth, 41.49.</p>
<p>800: 1, Johnstone, Paul, Forsyth, 2:00.85. 2, Hill, Trajan, Hardin, 2:01.29. 3, Trafton, Tanner, Fergus, 2:01.89. 4, Straus, Logan, West, 2:02.29. 5, Prather, David, Hardin, 2:02.44. 6, Wilson, Ethan, Senior, 2:03.34. 7, Gottwals, Van, West, 2:03.42. 8, Richardson, Patrick, Shepherd, 2:05.00. 9, McComas, Leonard, Bozeman, 2:06.67. 10, Hanna, Austin, West, 2:07.17.</p>
<p>1,600 relay: 1, Billings West (Gradney, Trevin, Gibb, Lucas, Carpenter, Milo, Boroughs, Eyezayah), 3:25.07. 2, Forsyth (Weber, Nathan, Knoche, Caleb, Johnstone, Paul , Johnstone, Cade), 3:30.57. 3, Bozeman (Cossins, Korben, McCutcheon, Lattrell, May, Griffin, Hamilton, Duncan), 3:30.65. 4, Billings Senior (McLaughlin, Caleb, Paluch, Curtis, Stilson, Taiyan, Ans, Micah2), 3:30.96. 5, Park (Marks, Colin, Parks, Mitch, Waddell, Jack, Netley, Matt), 3:31.96. 6, Custer County (Stradley, Kaden, Johnson, Dayron, Bellows, Jess, Barrows, Aidan), 3:32.1. 7, Hardin 3:35.77. 8, Roundup 3:36.78. 9, Manhattan Christian 3:41.15. 10, Sweet Grass County 3:42.26..</p>
<p><strong>GIRLS</strong></p>
<p>Shot put: 1, Zimmer, Anna, Fergus, 40-10.25. 2, Ereaux, Aiyana, Hardin, 38-2. 3, Poole, Emily, Huntley, 36-9.5. 4, Floyd, Rainna, Park, 34-4.75. 5, Chambers, Rebeccah, Senior, 34-3. 6, Prusek, Lea, Harlowton, 33-5. 7, Grant, Aniyah, Lame Deer, 32-9. 8, Braun, Ashlyn, Skyview, 32-4.5. 9, Pederson, Brooklyn, Sweet Grass, 32-3. 9, Bonenberger, Samantha, Senior, 32-3.</p>
<p>Miles City Invite</p>
<p>Varsity - Mens</p>
<p>1. Custer County 93, 2. Huntley Project 81, 3. Billings Central Cat 69.33, 4. Forsyth 69,5. Sidney 57,</p>
<p>6. Laurel 51.33, 7. Fergus 45, 8. Dawson County 28, 9.Hardin 15, 10.Garfield County 8, 11. Wibaux County 6.33, 12. Powder River Co 4.</p>
<p>Varsity - Womens</p>
<p>1. Laurel 98.76, 2. Sidney 67,</p>
<p>3. Fergus 60.2, 4. Custer County 59.2, 5. Huntley Project 56.2, 6. Hardin 54, 7. Dawson County 52.9,</p>
<p>8. Billings Central 46.2, 9. Wibaux County 10, 9. Powder River Co 10,</p>
<p>11. Baker 8, 12. Forsyth 4, 13.Lame Deer 1, 14. Plevna .5.</p>
<p><strong>Boys Results Hardin</strong></p>
<p>1600 Meters</p>
<p>1. Levi Taylor 4:21.63a Laurel. 2.Noah Majerus4:36.38a Fergus. 3.Ase Ackerman 4:39.09a Dawson County. 4.Sam Fulbright 4:41.27a Fergus. 5.Trajan Hill 4:41.88a Hardin</p>
<p>3200 Meters</p>
<p>1.Sam Fulbright 10:18.53a Fergus. 2.Trajan Hill 10:22.64a PR Hardin</p>
<p>300m Hurdles - 36”</p>
<p>1.Chris Hust 39.88a PR Huntley Project. 2.Bradley Graves 40.53a SR Huntley Project. 3.Kaden Stradley 40.90a PR Custer County. 4.Chris Abell 40.96a PR</p>
<p>Laurel. 5. Malik Toure 41.57a Hardin.</p>
<p><strong>Girls Results Hardin</strong></p>
<p>800 Meters</p>
<p>1.Grace Timm 2:31.12a Laurel. 2.Marion Hugs 2:32.47a Hardin. 3.Lizzie Wisecup 2:40.36a Laurel. 4.Izzy Siegle 2:44.27a Dawson County. 5.Alana Graves 2:44.90a PR Huntley Project.6.Khylah Two Leggins 2:46.27a Hardin.</p>
<p>1600 Meters</p>
<p>1.Grace Timm 5:29.56a PR Laurel. 2.Libby Nedens 5:32.01a PR Hardin. 3.Julia Peterson 5:41.19a PR Billings Central 4.Sydney Little Light 5:41.46a PR Hardin 5.Andria Mourich 5:47.38a PR Laurel 6.Madison Harmer 5:50.74a Hardin.</p>
<p>3200 Meters</p>
<p>1.Morgan Vosler 12:03.64a SR Custer County. 2.Libby Nedens 12:15.80a PR Hardin. 3.Madison Harmer 12:35.92a PR Hardin. 4.Emily Kuehn 12:39.50a Dawson County. 5.Andria Mourich 12:51.48a Laurel. 6.Sydney Little Light 13:01.59a Hardin.</p>
<p>100m Hurdles - 33”</p>
<p>1.McKenna Friend17.22a Custer County. 2.Shea Esp 17.33a Hardin.</p>
<p>300m Hurdles - 30”</p>
<p>1. Jaley Wyse 46.14a SR Dawson County. 2. McKenna Friend 47.99a PR Custer County. 3. June LePage 50.30a PR Fergus. 4. Ashley Brand 51.00a PR Fergus. 5. Morgan Maack 51.70a Laurel. 6. Shea Esp 51.96a SR Hardin.</p>
<p>Shot Put - 4kg</p>
<p>1. Anna Zimmer 40-07.50 Fergus. 2. Aiyana Ereaux 35-04.00 Hardin.</p>
</div></div></div><div class="field field-name-field-category field-type-taxonomy-term-reference field-label-above clearfix"><h3 class="field-label">Category: </h3><ul class="links"><li class="taxonomy-term-reference-0"><a href="/category/sports" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Sports</a></li></ul></div>        </div>

        
        
        
    </div>
    </div>

</div> <!-- /.block -->  </div>
                                    </div>
            </div><!-- /#content -->
                            <div id="sidebar" class="column sidebar">
                      <div class="region region-sidebar">
    <div id="block-simpleads-ad_groups_4635"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4635', 4635, 25);
  </script>
    <div class="simpleads-4635"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_4639"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4639', 4639, 25);
  </script>
    <div class="simpleads-4639"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_4640"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4640', 4640, 25);
  </script>
    <div class="simpleads-4640"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_4641"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4641', 4641, 25);
  </script>
    <div class="simpleads-4641"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-etype-e-edition"
     class="block block-etype clearfix">
            
    <div class="blcontent clearfix" >
        
<p><a href="https://etypeservices.com/Big%20Horn%20County%20NewsID525/"><img src="https://etypeservices.com/LandingPageImages/Big%20Horn%20County%20News/currentpg1.jpg"></a></p>
<p><a href="https://etypeservices.com/Big%20Horn%20County%20NewsID525/">Click here to read Big Horn County News</a></p>
    </div>

</div> <!-- /.block -->  </div>
                    <div class="clearfix">
                                                                    </div>
                      <div class="region region-sidebar-bottom">
    <div id="block-block-15"
     class="block block-block clearfix">
                <h3 class="block-title">Facebook</h3>
        
    <div class="blcontent clearfix" >
        <iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FBig-Horn-County-News-108646302486878%2F&tabs=timeline&width=310&height=320&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=false&appId=145827642478860" width="310" height="320" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>    </div>

</div> <!-- /.block --><div id="block-block-16"
     class="block block-block clearfix">
                <h3 class="block-title">Twitter</h3>
        
    <div class="blcontent clearfix" >
        <a class="twitter-timeline" href="https://twitter.com/BHC_NewsMedia?ref_src=twsrc%5Etfw"data-tweet-limit="1">Tweets by BHC_NewsMedia</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>

</div> <!-- /.block -->  </div>
                </div> <!-- /#sidebar -->
                    </div>
            <div id="bottom">
        <div class="wrap clearfix">
                            <div class="col col4b1 first">
                      <div class="region region-bottom-1">
    <div id="block-block-14"
     class="block block-block clearfix">
                <h3 class="block-title">Yellowstone Newspapers</h3>
        
    <div class="blcontent clearfix" >
        <ul><li><a href="http://bighorncountynews.com" title="">Big Horn County News | Hardin, MT </a></li>
<li><a href="http://bigtimberpioneer.net/">Big Timber Pioneer | Big Timber, MT </a></li>
<li><a href="http://carboncountynews.com" title="">Carbon County News | Red Lodge, MT</a></li>
<li><a href="http://www.dillontribune.com/">Dillon Tribune | Dillon, MT</a></li>
<li><a href="http://www.mtnewspapers.com/independent-press-forsyth-contact-information/">Forsyth Independent Press</a><a href="http://rangerreview.com" title=""> | Forsyth, MT</a></li>
<li><a href="http://rangerreview.com" title="">Glendive Ranger-Review | Glendive, MT</a></li>
<li><a href="http://www.mtnewspapers.com/judith-basin-press-stanford-contact-information/">Judith Basin Press</a><a href="http://rangerreview.com" title=""> | </a><a href="http://www.mtnewspapers.com/judith-basin-press-stanford-contact-information/">Stanford</a><a href="http://laureloutlook.com/">, MT</a></li>
<li><a href="http://laureloutlook.com/">Laurel Outlook</a><a href="http://rangerreview.com" title=""> | </a><a href="http://laureloutlook.com/">Laurel, MT</a></li>
</ul><ul><li><a href="http://lewistownnews.com" title="">Lewistown News-Argus | Lewistown, MT</a></li>
<li><a href="http://www.livingstonenterprise.com" title="">Livingston Enterprise | Livingston, MT</a></li>
<li><a href="http://milescitystar.com" title="">Miles City Star | Miles City, MT</a></li>
<li><a href="http://www.montanabesttimes.com" title="">Montana Best Times</a></li>
<li><a href="http://stillwatercountynews.com" title="">Stillwater County News | Columbus, MT </a></li>
<li><a href="http://terrytribune.com" title="">Terry Tribune | Terry, MT </a></li>
<li><a href="http://www.yellowstonecommunications.com" title="">Yellowstone Newspapers</a></li>
</ul>    </div>

</div> <!-- /.block -->  </div>
                </div>
                            <div class="col col4b1">
                                    </div>
                            <div class="col col4b2">
                                    </div>
                            <div class="col col4b2 last">
                                    </div>
                    </div>
    </div><!-- /.wrap /#bottom -->


<div id="footer">
    <div class="wrap clearfix">
                    <div class="ft-block">
                  <div class="region region-footer">
    <div id="block-block-4"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <p class="rtecenter">P.O. Box 926 | 204 North Center Ave | Hardin, MT 59034 | (406) 665-1008</p>
<p class="rtecenter">&copy; Big Horn County News 2018</p>
    </div>

</div> <!-- /.block -->  </div>
            </div>
        
    </div> <!-- /#footer -->    </div>
</div></body>
</html>
